Software Updates, New Style!

soundloop

Administrator - Chairman of the Bored
Staff member
Moderator
We've updated the forum software, and have added a new default style, "Soundloop Dark". If you prefer a lighter theme, you can change styles from the bottom left corner "Style Chooser" icon.
 

Monkey Man

VIP Supporting Member
Love the new dark theme, SL!

Haven't popped in for a few weeks so I've been second-guessing myself but I think I'm correct in assuming that you've updated again?
 

soundloop

Administrator - Chairman of the Bored
Staff member
Moderator
Indeed MM. We are planning to offer a few different user selectable styles, but will do so one at a time to ensure everything displays correctly.

We have lots more planned in the coming months, including a full website rollout with lots of great features for users!

Happy New Year!
 

Monkey Man

VIP Supporting Member
Awesome, SL!

Glad to know it wasn't just my imagimanation. :toj2:

Say brother, just in case it's a setting that needs to be specified or enabled, I thought I'd let you know that your response didn't show in "New posts". I always use this option in forums, with the "show only unread" specification enabled if available.

I wouldn't have known about your reply had I not noticed it via email.

Thanks again for everything you do and for your quick reply, mate. Oh... and Happy Brew Beer to you too mate! :beer:
 

Monkey Man

VIP Supporting Member
Great job SL; the Style Chooser's working perfectly.

Interesting discovery:
If you open the link in a new page you end up with a bunch of text.
 

soundloop

Administrator - Chairman of the Bored
Staff member
Moderator
Great job SL; the Style Chooser's working perfectly.

Interesting discovery:
If you open the link in a new page you end up with a bunch of text.
Hi MM, can you give me an example? Do you mean any link in a post?

Thanks!
 

soundloop

Administrator - Chairman of the Bored
Staff member
Moderator
Awesome, SL!

Glad to know it wasn't just my imagimanation. :toj2:

Say brother, just in case it's a setting that needs to be specified or enabled, I thought I'd let you know that your response didn't show in "New posts". I always use this option in forums, with the "show only unread" specification enabled if available.

I wouldn't have known about your reply had I not noticed it via email.

Thanks again for everything you do and for your quick reply, mate. Oh... and Happy Brew Beer to you too mate! :beer:
Thanks, we'll look into that :agree::agree:
 

Monkey Man

VIP Supporting Member
Thanks, we'll look into that :agree::agree:
Thanks man. It's still happening. I've been looking at the main forum page daily to check for responses from you 'cause the person who last posted in this sub-forum is displayed there.

So yeah, still not showing up in "New posts".

Hi MM, can you give me an example? Do you mean any link in a post?

Thanks!
No mate. By "the link" I meant the "Style chooser" one bottom-left-of-page.

I've just checked it again and it's no longer doing that, so you needn't worry about it now. Thanks again for listening.
:beer:
 
Top