Report Problems/Get Help Here!


soundloop

Administrator - Chairman of the Bored
Staff member
Moderator
Joined
Oct 30, 2017
Messages
22
Reaction score
12
Points
3
Website
soundloop.com
If you are having any problems posting, creating a conversation, or adding files, or just need some help with the forum, just let us know here and we'll reply asap!
 

b0se

VIP Supporting Member
Joined
Dec 13, 2017
Messages
29
Reaction score
1
Points
3
Location
UK
Hey ho. No problems but couldn't find anywhere to post this - great work on this forum whoever you are :D

Really nice UI, functional and clean. Hope it takes off.

Request: mixing forum!
 

soundloop

Administrator - Chairman of the Bored
Staff member
Moderator
Joined
Oct 30, 2017
Messages
22
Reaction score
12
Points
3
Website
soundloop.com
Thank you b0se! Thanks for joining and for your participation here. Please help us grow by spreading the word!

Thank you for your suggestion. We can certainly branch out with a dedicated mixing forum if there's enough interest. In the meantime, the "Recording Gear" or "Tips and Techniques" forum might be good places to post for mixing. We can always move posts over to a dedicated mxing forum once there's enough of them. We are trying to keep it smaller at first while we grow :)
 

b0se

VIP Supporting Member
Joined
Dec 13, 2017
Messages
29
Reaction score
1
Points
3
Location
UK
Roger that - cheers!
 

Monkey Man

VIP Supporting Member
Joined
Dec 19, 2017
Messages
94
Reaction score
7
Points
8
Location
Australia
Hey soundloop. I agree with b0se - the forum looks and feels fantastic! Well done, mate.

Not able to edit preferences or privacy settings (no fields - just the full lists of settings options sans ON/OFF tabs or whatever there's meant to be). Symbols and names (blank, so don't know what's supposed to be there) don't appear in the task bar above the posting window either. Any idea what's going on?

Thanks mate.

EDIT:
Hmm... I can start conversations, but they're locked by default. Once again, the descriptions of the two options appear, but no checkboxes / selection options or whatever.
 
Last edited:

Monkey Man

VIP Supporting Member
Joined
Dec 19, 2017
Messages
94
Reaction score
7
Points
8
Location
Australia
OK, looks like I've "solved" it.

Little Snitch, for whatever reason, is blocking the checkboxes. If I disable it, everything's there, so I did so and edited my preferences before re-instantiating the filter.

Hopefully this info helps others who might run into this issue. I haven't actually created any blocks to this site using LS, so I'm stumped as to why this has happened.
 

soundloop

Administrator - Chairman of the Bored
Staff member
Moderator
Joined
Oct 30, 2017
Messages
22
Reaction score
12
Points
3
Website
soundloop.com
Hi Monkey Man, Thanks for the heads up. Did you happen to have cookies disabled? I have LS here and haven't noticed any issue, but maybe your filter settings were more aggressive? It seems strange that it would block a simple form field. If you want to provide any more details, feel free to PM me. Thanks!
 

Monkey Man

VIP Supporting Member
Joined
Dec 19, 2017
Messages
94
Reaction score
7
Points
8
Location
Australia
Hey mate,

The only "aggressive" aspect of my settings is that I've blocked all facebook, twitter and the other major "socialist" media sites' requests.

If I ever figure it out I'll report back here or to you personally. Thank you, soundloop!

EDIT:
No, cookies always enabled for forums.
 
Last edited:

soundloop

Administrator - Chairman of the Bored
Staff member
Moderator
Joined
Oct 30, 2017
Messages
22
Reaction score
12
Points
3
Website
soundloop.com
We just did a forum software update, so hopefully that fixes any issues! Thanks. :agree:
 

Monkey Man

VIP Supporting Member
Joined
Dec 19, 2017
Messages
94
Reaction score
7
Points
8
Location
Australia
Well I'll be...

Icons now present in post-window task bar. Checkboxes present in Privacy and Preferences windows as well as in all Conversation-creation and edit windows.

Thank you for the heads-up, mate. The full awesomeness of the forum is now available to lil' ol' me.

Woohoo! :cheers:
 

Monkey Man

VIP Supporting Member
Joined
Dec 19, 2017
Messages
94
Reaction score
7
Points
8
Location
Australia
Well, they've gone again today. D'Oh!

At least I know that I can make them reappear if absolutely-necessary by temporarily disabling LS. :rolleyes:
 

soundloop

Administrator - Chairman of the Bored
Staff member
Moderator
Joined
Oct 30, 2017
Messages
22
Reaction score
12
Points
3
Website
soundloop.com
Hi Monkey Man, That's very strange. Feel free to PM me a screenshot if you have time. Maybe I can dig into it more on this end.
 

Monkey Man

VIP Supporting Member
Joined
Dec 19, 2017
Messages
94
Reaction score
7
Points
8
Location
Australia
Thank you for the kind offer, mate!

Dang, I can't find the usual option to PM you. I thought it's usually here when I hover over your name, but maybe that's a symptom too:

Screen Shot 2017-12-24 at 12.49.23 pm.jpg


So, except for the PM-related checkboxes which are absent whilst constructing and editing them, here are the others:

Posting window:

Posting WIndow.jpg


Prefs:

Prefs.jpg


Privacy Settings:

Privacy.jpg


As I said, I can get them to show up by disabling LS if I really need them, so it's not a very-big deal, but hey, if you get a chance and are up for it, it'd be great if you could explore this. Thanks so much, man! :crossed:
 

soundloop

Administrator - Chairman of the Bored
Staff member
Moderator
Joined
Oct 30, 2017
Messages
22
Reaction score
12
Points
3
Website
soundloop.com
Hi Monkey Man,

We've just applied some updates, so if you have some time to check, let us know if that's improved things.

You also may need to create a custom rule in Little Snitch to allow for https://forum.soundloop.com, although that shouldn't be required unless you had permanently denied a request at some point.

(FWIW, I'm also running LS here).

Thanks!
 

Monkey Man

VIP Supporting Member
Joined
Dec 19, 2017
Messages
94
Reaction score
7
Points
8
Location
Australia
More updates? Cripes! Thank you for letting me know, mate.

OK, just checked my LS settings. I've had a rule to allow the "domain" "soundloop.com" all along, but not knowing anything about networks, is this OK? I mean, will it cover the more-specific address you gave me above?

Just checked the privacy and preferences pages, and they still show no checkboxes; the posting window's still blank in the icon bar too.

Still no big deal to me, but I'm honoured-and-grateful that you're keeping me informed of updates, SL; you never know, after all! :crossed:
 

Monkey Man

VIP Supporting Member
Joined
Dec 19, 2017
Messages
94
Reaction score
7
Points
8
Location
Australia
Something I'm curious about, SL:

If an alert that someone has posted in a thread I'm participating in appears, even if I go and post in it, let alone just read it, the alert remains unless I actually click on it.

IOW, navigating to participated threads from the "New Posts" window, which is my M.O. in most forums, doesn't clear alerts that refer to them.

Is this normal behaviour? If there's a setting in the software that you can toggle, I reckon it'd be worth investigating.
 

djkim

New Member
Joined
Mar 19, 2018
Messages
3
Reaction score
2
Points
1
Location
Austria
Hello guys. Can u make "Offtopic" thread at this forum?
 

soundloop

Administrator - Chairman of the Bored
Staff member
Moderator
Joined
Oct 30, 2017
Messages
22
Reaction score
12
Points
3
Website
soundloop.com
Hello guys. Can u make "Offtopic" thread at this forum?
Hi @djkim,

Welcome! Thanks for signing up.

There's no "off topic" forum section, but we can create one if there's interest. You could just post it in one of the other forums and we can move it later if you like.
 

Monkey Man

VIP Supporting Member
Joined
Dec 19, 2017
Messages
94
Reaction score
7
Points
8
Location
Australia
There's interest from me as well, SL.

The trick 'though is to add a sub-heading such as "Enter at Own Risk" and intervene only if posters issue physical threats. Anything short of this would constitute an unfair imposition on freedom of speech, IMHO.

If you're down with this format and implement it, I reckon it could bring the additional benefit (apart from the obvious ones to members) of attracting folks to the forum. I know many peeps are put off joining boards where the mods are known to be too-PC.
 

Monkey Man

VIP Supporting Member
Joined
Dec 19, 2017
Messages
94
Reaction score
7
Points
8
Location
Australia
Suddenly I have the post-window icons back for the first time in over a year, but now the ability to add like / dislike symbols to others' posts has disappeared.

Has there been a recent update applied to the software, SL?

Thanks man.
 
Top