I'm Using Safari. How Can I Disable Auto-Correct?


soundloop

Administrator - Chairman of the Bored
Staff member
Moderator
Joined
Oct 30, 2017
Messages
18
Likes
6
Points
3
#1
If you are using Safari, you might have noticed that your posts are being annoyingly auto-corrected by OSX's built in spell check function. This is especially frustrating when typing the names of gear or software.

To turn this off, go to your Apple Menu -> System Preferences -> Keyboard. Click the "Text" tab and uncheck "Correct spelling automatically". You should now be good to go.

osx-disable-autocorrect-850x755.png
 
Top